BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      04-09-2019, 07:08 AM   #1
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
271
Rep
443
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Site Help Needed! Not getting notifications?

Hi admins,

For a while now, I've not been getting any notifications (i.e. the flag icon on the top left doesn't light up) when anyone replies to or likes my posts. This makes it very hard to keep track of conversations.

I've looked into the notifications section of my settings, and all the notifications there seem to be email related. No other setting seems to control this.

How do I fix this? Please help!

P.S. Now if someone responds to this thread, I won't even know it unless I remember to come back and check here
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 1
      04-09-2019, 08:37 AM   #2
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
17569
Rep
10,446
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Mountain_Commando View Post
Hi admins,

For a while now, I've not been getting any notifications (i.e. the flag icon on the top left doesn't light up) when anyone replies to or likes my posts. This makes it very hard to keep track of conversations.

I've looked into the notifications section of my settings, and all the notifications there seem to be email related. No other setting seems to control this.

How do I fix this? Please help!

P.S. Now if someone responds to this thread, I won't even know it unless I remember to come back and check here
I was here...
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 0
      04-09-2019, 05:59 PM   #3
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
271
Rep
443
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by ///M Power-Belgium View Post
I was here...
Huh! Did you do something? Because suddenly now the notifications have started working!

Thanks!
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 1
      04-09-2019, 06:24 PM   #4
shay2nak
smoke if ya got 'em
shay2nak's Avatar
United_States
813
Rep
1,910
Posts

Drives: '18 F80 M3 / '07 Lotus Exige S
Join Date: Feb 2011
Location: Calipornia

iTrader: (0)

Off an on for me. Even getting email notification for PMs is hit & miss.
Appreciate 0
      04-10-2019, 08:33 AM   #5
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
17569
Rep
10,446
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by Mountain_Commando View Post
Huh! Did you do something? Because suddenly now the notifications have started working!

Thanks!
All my pleasure !
Attached Images
 
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 1
      04-15-2019, 04:50 PM   #6
spazzyfry123
Major
spazzyfry123's Avatar
United_States
1154
Rep
1,356
Posts

Drives: With Both Feet
Join Date: Jul 2013
Location: Atlanta

iTrader: (0)

Garage List
2011 BMW E90 M3  [5.00]
I find that if I am part of someone's multi-quote that I am not notified. However, if I'm the sole person quoted in another's response I am notified.

Same for you?
Appreciate 0
      04-15-2019, 09:05 PM   #7
Mountain_Commando
Lieutenant
Mountain_Commando's Avatar
Australia
271
Rep
443
Posts

Drives: 435i Gran Coupe M-Sport
Join Date: May 2017
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by spazzyfry123 View Post
I find that if I am part of someone's multi-quote that I am not notified. However, if I'm the sole person quoted in another's response I am notified.

Same for you?
I haven't checked this. For now, I'm just glad to have ANY notifications back
__________________
435i Gran Coupe | ///M Sport Pkg | 430hp | MHD Stage 2+ | BMS Intake | Catless Downpipe | FMIC | Black Sapphire exterior | 9H Ceramic Coating | Black Anthracite interior | 19" Black ///M Wheels | Red ///M Brake Calipers | ///M Steering wheel | ///M Metal Pedals | Alcantara dash panel | Carbon Fiber trims and gear knob | Angel Eyes LEDs | Surround Cameras | Spoiler | Coded ///M iDrive, Mirrors, HUD |
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:32 AM.




5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST