BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BMW 5-Series (E60) Forums (2004 - 2009) > Photo Gallery and Media Forum

Post Reply
 
Thread Tools Search this Thread
      02-16-2024, 08:05 AM   #1
kaxukii
Registered
kaxukii's Avatar
0
Rep
1
Posts

Drives: BMW e61 530xd 2006
Join Date: Feb 2024
Location: Netherlands

iTrader: (0)

Coapi-1085

Hi im new to this bimmerpost. And i was coding with NCS EXPERT( also new to that) but i get the COAPI-1085 VIN faulty warning everytime. Before that it said COAPI-1000 now this. Im looking every website but i couldn’t figure it out. Can someone help me? Thank you.
Appreciate 0
      Yesterday, 10:53 AM   #2
neilvan
Major
neilvan's Avatar
Canada
858
Rep
1,363
Posts

Drives: 09 E90 335i M-Sport 6MT RWD
Join Date: Nov 2017
Location: Ontario, Canada

iTrader: (0)

Garage List
code says faulty vin. That sounds like a wrong module or the VIN is mismatched in one of them
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:08 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST