BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BMW 5-Series (E60) Forums (2004 - 2009) > General 5-series (E60) Forum

Post Reply
 
Thread Tools Search this Thread
      12-04-2019, 07:03 PM   #1
kiowarory
Registered
0
Rep
2
Posts

Drives: 2005 530i 2009 528xi
Join Date: Dec 2019
Location: Kansas City

iTrader: (0)

Multiple issues, unsure of what to do

Hello all,

Recently my 530i started throwing ABS and Transmission faults on the iDrive system whenever I have the key on the ignition. But, whenever I check for codes on my OBD nothing comes up.

I had it towed to my local mechanic who I've trusted for years...and stumped him. He told me to take it to a Dealer.

My nearest dealer is out of my way, especially with having to get it towed everywhere and was wondering if anyone has seen anything like this before?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:00 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST