BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      11-11-2019, 08:34 PM   #1
premier3is
Second Lieutenant
premier3is's Avatar
126
Rep
273
Posts

Drives: 2019 BMW 330i
Join Date: Jul 2019
Location: CA

iTrader: (0)

Push notifications not coming through anymore?

Anyone know how come push notifications used to work but stopped coming through last few days? I checked settings and nothing has changed.
Appreciate 0
      11-11-2019, 08:43 PM   #2
Burrcold
Private First Class
Canada
57
Rep
143
Posts

Drives: 2020 BMW M340i xDrive
Join Date: Oct 2019
Location: Toronto, Canada

iTrader: (0)

Do you have an iPhone? If so it was probably when it updated to 13.2.2. Go to your Bluetooth settings for the car, click the little "i" and select notifications on.

If you don't have an iPhone...I have no clue lol
Appreciate 0
      11-11-2019, 09:15 PM   #3
premier3is
Second Lieutenant
premier3is's Avatar
126
Rep
273
Posts

Drives: 2019 BMW 330i
Join Date: Jul 2019
Location: CA

iTrader: (0)

Quote:
Originally Posted by Burrcold View Post
Do you have an iPhone? If so it was probably when it updated to 13.2.2. Go to your Bluetooth settings for the car, click the little "i" and select notifications on.

If you don't have an iPhone...I have no clue lol
No I mean for the app. I have the bimmerpost app and when I get mentions or direct messages I get a notification on my iPhone. But that has stopped as of last 2 days. I haven't updated my phone or anything either. Not sure what it is?
Appreciate 0
      11-12-2019, 07:48 PM   #4
premier3is
Second Lieutenant
premier3is's Avatar
126
Rep
273
Posts

Drives: 2019 BMW 330i
Join Date: Jul 2019
Location: CA

iTrader: (0)

Mods? Any input? Did the clear device as well that is stated on the settings for notifications. Not working
Appreciate 0
      11-12-2019, 10:21 PM   #5
EXE46
Private First Class
EXE46's Avatar
United_States
150
Rep
197
Posts

Drives: 2020 M340i RWD
Join Date: Jun 2019
Location: State of Dystopia

iTrader: (0)

I have same issue...
__________________
Prior's: E36, E46 x2
Appreciate 0
      11-19-2019, 08:06 PM   #6
premier3is
Second Lieutenant
premier3is's Avatar
126
Rep
273
Posts

Drives: 2019 BMW 330i
Join Date: Jul 2019
Location: CA

iTrader: (0)

@mods do y'all even monitor these posts here on this sub forum?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:35 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST