BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BMW 5-Series (E60) Forums (2004 - 2009) > General 5-series (E60) Forum

Post Reply
 
Thread Tools Search this Thread
      05-11-2019, 10:23 AM   #1
Ferris2008
Registered
0
Rep
3
Posts

Drives: 525D M-sport remapped
Join Date: Jun 2017
Location: West Yorkshire

iTrader: (0)

Starter grinding

Hi all,
Had the infamous chain snap on my 525d, got a replacement engine but it came with a manual flywheel and clutch. I've swapped the flywheel off the new engi e and put my old one back on (I have an auto box) but now the starter is hitting the flywheel when not engaged, didn't see any spacers or the like on the old engine or auto flywheel. Am I missing something or have I put the flywheel back in wrong?
Any suggestions would be welcome as I've got to the poi t of putti g some washers in to see if this brings the starter away from the flywheel and that doesn't even stop it.
As you can see it's taken about 2mm off the cogs but the starter is fully retracted as it should be, almost feel like I've missed a spacers or something..
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:24 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST