BMW E60 5-Series Forum | 5Post.com  
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read  

Go Back   BMW E60 5-Series Forum | 5Post.com > BMW 5-Series (E60) Forums (2004 - 2009) > General 5-series (E60) Forum

Post Reply
 
Thread Tools Search this Thread
      05-23-2020, 05:08 PM   #1
shaun20120
Registered
0
Rep
4
Posts

Drives: BMW e60 528xi
Join Date: May 2020
Location: Poland

iTrader: (0)

[N52] Errors related to ABS and no start

Hey,
so I am a proud owner of my dream car for two weeks and the car already gives me bad signs
I have a situation where I need to start the car because I have no way to get it out of the underground garage :/ model e60 528xi 2009. Leaving this morning I started the car, drove 100m and there were errors on the screen (I put only link to photo, as img tag places it on 100% width of the screen which makes it annoying to read)
View post on imgur.com

and the rpm started to swing. So I turned off the car to start again, but that's all. The car cranks but does not start. The time and date error is caused by disconnecting the battery because I though it may help.

First I thought this was a problem with battery but it's 12.3V so I doubt it. I scanned the car with INPA, but it was showing bunch of codes (I don't know if there were errors before because I have a car for only like two weeks and I never scanned it before because the car was running very good).

View post on imgur.com


So I cleared all codes and this is what pops out after clearing

View post on imgur.com

View post on imgur.com


Coincidence that the problem with something from ABS and does not start? Battery can be bad despite good voltage? I tried to start on cables, also nothing. Did the key decoded or something?
Appreciate 0
      05-25-2020, 01:49 PM   #2
shaun20120
Registered
0
Rep
4
Posts

Drives: BMW e60 528xi
Join Date: May 2020
Location: Poland

iTrader: (0)

So, problem has been solved. The issue was melted power cable to the water pump which was causing fuse to pop in the DME. The rest was just computer going crazy.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:06 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST